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5. Pictures and Graphics 
Now you have learned to write text, apply Styles and make a nice page layout. It is time we begin to use pictures 
and graphics to make the documents a little more exciting and colourful. 
  
In this section you will learn how to insert charts from Excel, SmartArt diagrams and pictures. You will also 
learn some helpful tricks to place the images exactly where you want them, because this is one  point where 
Word can be a little difficult.  
 

5.1 Pictures  

You can insert pictures in several ways. For example, you can copy the picture to the clipboard from a visual 
program or the Internet and paste it directly into the document. Of course you can also select a picture from a 
file on your computer. 
 
When you copy a picture from the Internet, please be aware that it could be copyrighted. So if you copy an 
image from the net, it might actually be illegal unless the publisher explicitly has given you permission.  
 
I am only going to show you how to insert a picture from a file. Copying from an image editing program or from 
the Internet is very easy, and I am sure you can figure it out for yourself. 
 
5.1.1 Insert a Picture from a File 

I assume that you have a picture on your computer that you can insert. We return once more to our exercise 
document.  
 

1. Place the cursor at the end of the document on page 3. 
2. Choose the Insert Tab in the Ribbon. 
3. Click on the Select Picture button. 

 

 
Figure 39: The Select  Picture button 
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This opens a window where you can select a picture file. Word can handle virtually any type of image, including 
"jpg" files, usually used by digital cameras. Window is probably already displaying the "Images" folder, which is a 
subfolder of your "My Documents" folder. If it does not open in this folder, you have to search for your pictures.  
 

4. Find a suitable picture and click on the Insert button. Please refer to Figure 40. 
 

 
Figure 40: Insert picture 

 
The picture has now been inserted. Please note the Ribbon, which now displays a range of features for adjusting 
the picture.  
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5.1.2 Adjusting Picture Size 

Perhaps you are not satisfied with the size, location, etc of the picture. In my document, the picture is too large 
for my taste, extending from margin to margin. It has become so large because it is taken in high resolution with 
a digital camera. If the image were taken in a very low resolution, it might not take up so much space. 
 

 
Figure 41: The picture has been inserted in the document 

 
Fortunately, it is possible to adjust the picture in all sorts of ways. We can enlarge and shrink it. We can 
determine how it should be placed on the page and in relation to text and paragraphs. 
 
It is also possible to do some simple image processing by cropping and adjusting colours, brightness and 
contrast. You can also add frame and shadow effects and even 3D effects. 
 

5. Ensure the picture is highlighted, and that the Format Tab is selected in the Ribbon. 
6. Furthest to the right on the Ribbon, you have the possibility to adjust the height and length of the 

picture. 
7. Click the number indicating the width of the picture. 
8. Press the 5 key on the keyboard and press ENTER. 

 
Now the picture is 5 inches wide. Word also adjusts the height of the image accordingly, so the ratio of height to 
width remains the same. 
 
 If you need to change the width without the height changing, you have to enter more detailed settings that are 
not readily found in the Ribbon. You can enter them by clicking on what I call "The Secret Button" (Figure 48). 
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Figure 42: The Secret Button 

 

 
Figure 43: Detailed settings for picture size 

 
Before you change, for example, the width of the picture, remember to clear the Lock Aspect Ratio, then the 
height will not change. 
 
If you take a look at the Ribbon, you can see there are many opportunities for adding a lot of different effects to 
your image. You can add borders, shadows, reflections and even three-dimensional effects. I will not review all 
of that here, but I encourage you to experiment with it yourself. 
 
5.1.3 Positioning and Text Wrapping 

Positioning pictures has always been a weak spot in Word. Sometimes the pictures suddenly position themselves 
differently than expected. 
 
In this exercise you will learn about some different adjustment options, so you get the pictures fairly well under 
control. There are many configuration options and the built-in help function does not tell much about them, so I 
will explain how I usually do it. 
 
Basically, Word inserts pictures in line with the text. This means that the picture is placed on the text line where 
the cursor is, and it will therefore move together with the text. This works fine if you insert an image with a size 
that fills the entire document width, and if you do not use captions. It is also a good solution if you need to 
insert a very small image as a part of the text, for instance a smiley like this one . But in all other cases you will 
probably have difficulties placing the photo and caption correctly. 
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That is why you can choose different ways to "wrap" text around the image, which we will look at in this exercise.  
 

1. Ensure that the picture is selected and that the Format Tab has been chosen in the Ribbon. 
2. Click the Text Wrapping button. 
3. In the menu that appears, we can already choose one type of text wrapping, but for the purposes of this 

exercise you must click on More Layout Options, which will open a new window (Figure 44). 
 

 
Figure 44: Text Wrapping 
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In the window, there are different types of text wrapping to choose from. In the example given, In Line With  
Text has been selected. This option is only suitable for very small pieces of graphics that you want to be part of 
the text. I use Square and Top and Bottom almost all the time, as they meet most needs. The icons exemplify the 
wrapping style. 
 
The Types Behind Text and In Front Of Text are somewhat special, since they just let the text pass. Behind Text 
may be used if you want to create a watermark effect.  
 
The Types Tight and Through are also rather special because they make the text snuggle close to the 
picture. This makes no sense if the picture is square and placed normally. But if you have rotated the picture 45 
degrees, or if it is triangular in shape for example, it can give a very nice effect. 
 

4. If you Click on Square, you will notice that you are able to adjust how far the text should be from the 
picture. However, we will not go into that now.  

5. Click on the Picture Position Tab You now see the advanced options for the location of the image. 
 

 
Figure 45: Advanced picture positioning. 

 
My experience is that you should not change too much here. Both the horizontal and the vertical position should 
be set as Absolute Position. If you have trouble controlling the picture I would recommend that you change 
Paragraph to Line, so it is in the right place. I usually do that myself because it makes it easier to move the 
picture around. 
 

6. Under "Vertical", ensure that Absolute Position is selected, and by "Under" select Line on the list. 
7. Click on OK. 
8. Point in the middle of the picture with the mouse and press the left mouse button. Drag the picture up 

to a location just below the heading, so that the title is above the image and the text to the right. You 
may need to move it back and forth a little bit before you succeed. 
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The result should look like the one shown in Figure 46. 
 

 
Figure 46: The final result of the exercise 

 
It is not only the positioning of pictures that is done in this way. When you paste charts from Excel, SmartArt, 
and Clipart, the same rules apply. 
 
5.1.4 Captions 

You can insert a caption under the picture describing what the picture shows. Almost all the illustrations in this 
book have an accompanying number and description. This is called ”captions”. 
 
Chart numbers are automatic. The first caption will be called, for example, "Figure 1", the next "Figure 2" etc. 
But if you then insert a caption before the caption that says "Figure 1", Word will correct all the numbers 
throughout the document.  
 
You should remember, therefore, that if you want to refer to a figure number in the text, do not just write "see 
Figure 2. You should also insert an automatic reference. 
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Like positioning of images, positioning of captions can give some unexpected results. Captions are simply 
independent text boxes that Word inserts under your images. If you move the picture somewhere else, the text 
box will not follow automatically.  
 
In earlier versions of Word you could group the image and text box so they were always together. But in Word 
2007 this is no longer possible if you use the new ".docx" file format. In documents filed in the old ".doc" 
format, you can still do the grouping. I cannot tell you why it has been changed in the new file format. 
 
However, we will not let that deter us from using captions, and some advice is given along the way to make it 
easier for you. 
 
If you want to insert captions under your pictures, I would advise against using the wrapping style "In Line With 
Text" below your pictures. You will discover that the caption is difficult to move around if you need to move the 
picture.  
 
For this exercise I presume that you have already performed the exercise in the section Positioning and Text 
Wrapping. If the wrapping style is not set to something other than "In Line With text", you will not get the 
desired results. 
 

1. Ensure the picture is selected. 
2. Choose References Tab in the Ribbon. 
3. Click on the Insert Caption button. 
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Figure 47: The Insert Caption button 

 
A small window will open, where you can enter a caption. 
 

 
Figure 48: My caption. 

 
4. Enter a caption similar to mine. The text does not have to be identical, but the settings in the window 

should be the same. 
5. Click OK. (You are not finished yet). 

 
Now you have a nice caption underneath the picture. There is a framework around the caption, which can be 
adjusted in size (see Figure 55). This is because Word has added a separate text box with the caption inside. 
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Figure 49: The caption has been inserted as a text box 

 
6. Click with the mouse in the middle of the picture. 
7. Press on the left mouse button, and keep it down while you drag the picture to the right side of the 

document. 
8. Let go of the left mouse button. 

 
Your result is probably the same as mine: The picture has been moved, but the text remains in the same place! 
 

 
Figure 50: The caption did not follow the picture 

 
That was not what we had in mind; we need to get that caption under control! 
 

9. Click on the caption to make a frame appear. 
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10. Click directly on the caption frame using the left mouse button, and keep the button down while 
dragging the text box to a position below the picture. 

 
Now the caption is in place, and hopefully it will stay that way. 
 
5.1.5 Cross-References to Characters, Pictures and Headlines 

If you use captions with figure numbers, you probably also need to refer to them in your text. Word manages 
figure numbers automatically, so that they appear in the correct order throughout the document. This also means 
that if you delete or insert pictures and other figures in the middle of the document, the subsequent figure 
numbers will change. 
 
That mans you cannot just write ”See Figure 14”, because it might in fact be ”Figure 16”. Instead you should use 
cross-references. 
 
Cross-references are automatic text fields that alter content if what they refer to is also changed. 
 
Let us insert a reference to the picture in our document. 
 

1. Start a new line and type the following: “Here is a reference to”, and don’t do anything else, but make 
sure to put a space after "to". 

2. Choose the References Tab in the Ribbon. 
3. Click on the Cross-Reference button. 
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Figure 51: the Cross-Reference button 

 
This opens a window where you must tell what you want to refer to. There are a lot of possibilities. Apart from 
being able to reference figures, you can also reference headings, charts and many other objects. 
 

4. Choose Figure from the list under ”Reference Type”, then only name and number under ”Insert 
Reference To”. 

 
Under ”Insert Caption” you can only choose one caption, because you only have one caption in the document.  
 

5. Click on the Insert button, then on the Close button. 
 
 

 
Figure 52: This is where you define the cross-reference 

 
Now you have an automatic reference. As with the automatic table of contents, it may be a good idea to 
"refresh" the references sometimes. This is because Word does not always update all automatic text fields, 
otherwise the program would become too heavy to work with. 
 
If you want to update all references, select the entire document by holding down the CTRL key on your 
keyboard and pressing the A key. Then press the F9 key and select "Update All" in the box that appears. 
 
 Now everything has been updated and all references match. 
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If you have a figure number or anything else that you refer to, and which you choose to delete, the cross-
reference will show an error. Word does not warn you that you have invalid cross-references. Instead of "Figure 
1 it will say in fat, bold font: 
 

ERROR! Reference Source Not Found. 
 
It does not look pretty! If you like to use cross-references and must deliver an important document, it may be a 
good idea to check before you print it or send it to the recipients.  
 

5.2 Clip Art 

Clip Art are small drawings that you can use as illustrations in your document, but in Office 2007 there is no 
longer something called "Clip Art". Instead, look for "Multimedia Clip", where you can find drawings, 
animations and even sounds. It may seem silly to put an animation into a document, since you cannot make an 
animated print, and I do not know of any printer that can print a sound! But in fact many people are reading 
their Word documents directly from the screen, and in that case it makes sense.  
 

 
Figure 53: Clip Art. 
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Figure 54: The Clip Art button 

 
To insert Clip Art, choose the Insert Tab in the Ribbon and click the Clip Art button. 
 
It opens a panel where you can search the many different Clip Art objects you can insert.  
 
There are many useful things here. In Figure 53 I have searched for a ”Smiley”. 
 

5.3 SmartArt 

Like the other programs in Office 2007, Word has a new feature called "SmartArt". SmartArt can create 
professional-looking charts in no time. It is a really good idea and it works quite well even though this is the first 
version. 
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Although the graphs in SmartArt may seem a little "engineer-like", you do not have to be an engineer to use 
them. There are many options that satisfy most needs, but it is incredibly simple to use. Whether you want to 
describe a process, an organization, illustrate some contexts or just make a renewed version of the supermarket 
Food Pyramid, this tool is very satisfactory and enjoyable to use. 
 

 
Figure 61 

 
Let us plan a picnic and illustrate the plan with an educational chart. 
 

1. Make sure you have started a new line. Choose Style button Headline 2 on the Home Tab. 
2. Type the following: “We are planning with SmartArt”, and press the ENTER key. 
3. In the Ribbon, choose the Insert Tab, then SmartArt. 
4. Choose the same as I did in Figure 61. You must select Process, then Basic Angle Process. Then click 

OK. 
 
Now a chart has been inserted in your document. The chart is selected, and you may have noticed that the 
Ribbon at the top has changed. In the Ribbon, you have the ability to change virtually everything 
regarding colours, fonts, etc. You can experiment with it yourself.  
 
If you are being lazy and don’t want to alter anything, I can tell you that the chart you have put in is also 
connected to Styles. This means that if you change the document’s Style colours, this will also be reflected in the 
chart, unless you have added other colours to it. Handy! 
 

1. At this point, the chart tells us nothing about the picnic, so click the first arrow in the chart and 
write ”Arrival”. Note the text size is adjusted automatically, so you can see everything. That’s handy as 
well! 

2. We would like to make a bonfire on the picnic, so click on the middle arrow and type "Finding 
firewood." 

3. In the last arrow, write ”Light Bonfire” 
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4. Three arrows are not enough to describe a whole picnic in detail, which means we need more arrows. 
Point at the arrow to the right and click once with the right mouse button and choose Add Figure, then 
Add Figure After. Now there should be four arrows. 

5. Write “Leisure Time” in the last arrow. 
6. I forgot that we also need something to eat. Click with the right mouse button on the ”Leisure Time” 

arrow and choose Add Figure, then Add Figure Before. A new arrow has now been inserted 
between ”Light Bonfire” and ”Leisure Time”. 

7. Write ”Lunch” in the new arrow. 
 
Now we have an almost complete plan for our picnic. Let us hope somebody wants to come along! 
 

 
Figure 55: A clever SmartArt plan. 

 
We will not go deeper into SmartArt here. I encourage you to experiment with the different types of charts and 
colours.  
 

5.4 Excel Charts 

The various Office programs work really well together, and you can easily create an Excel chart inside 
Word. You can even view a chart in Word that has been stored in an Excel project file. When there are changes 
in the data in the project file, the chart in your Word document will be updated automatically. 
 
5.4.1 Create a New Excel Chart in Word 

First we will try to create an Excel chart inside Word. This chart will be stored in the document itself and has no 
links to other files. 
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We will once more begin with our exercise document, where we want to insert a heading saying that this is about 
Excel charts. 
 

1. Place the cursor underneath the SmartArt chart we created in the last exercise. 
2. Select the Home Tab in the Ribbon. 
3. Click the Style button Heading 2. 
4. Type the following: “Here we create an Excel chart in Word”, and press ENTER on your keyboard. 
5. Select the Insert Tab in the Ribbon. 
6. Click on the Chart button to open a new window. 
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Figur 56: The Chart button. 

 
You can now choose between all the different chart types available in Excel. 
 

7. We will keep it simple in this exercise. In the left side, select the category Columns, which is another 
word for "bar charts".  

8. In the right side of the window, select the chart type at the top left, which is a traditional bar chart. 
 

 
Figure 57: The "Insert Chart” Window, where you can choose chart type 

 
9. Click OK to insert a neat chart in your document. 

 
The screen is now divided in two. To the left is your Word document with the chart. To the right is a 
spreadsheet containing the data shown in the chart. 
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Figure 58: The screen is divided into a ”document part” and a ”spreadsheet part” 

 
The spreadsheet contains some sample data to help you insert your own data in the right places. You can see that 
the chart data is surrounded by a thin blue frame. It shows exactly what data is included in the chart. You can 
resize the frame by clicking it in the lower right corner, hold the mouse button down and drag it to the size you 
want. In this way you can get as many series and categories as you like.  
 
To close the spreadsheet, click on the cross at the top right of the screen. You can always return to the 
spreadsheet by clicking on the chart with the right mouse button and choose Edit Data in the menu that appears. 
 
5.4.2 Insert a Chart from an Excel Project File 

I assume that you know how to create an Excel Chart. If you do not, you can skip this exercise, but I invite you 
to read my book on Excel, which is included in this series. 
 
For this exercise I have used a spreadsheet from an exercise in the book on Excel. 
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Figure 59: A spreadsheet with a chart. In this illustration, the chart has been right-clicked. 

 
1. Make sure you have an Excel project file with a chart. Save the file. 
2. Open your Excel project file with the chart. 
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3. Click on the chart in the spreadsheet with the right mouse button. 
4. Choose Copy from the menu that appears. 
5. Switch to Word and select the Home Tab. 
6. Click on the lower half of the Paste button to open a new "Paste Special" window.  

 

 
Figure 60: You must click on the lower half of the Paste button. 

 

 
Figure 61: Remember to select Insert Link and  Excel Chart Object. 

 
You have various options when you want to insert something in the "special" way. First you must choose 
whether you just want to add something, or if you want to insert a "link". If you insert a link it requires that you 
have a source document like we have in this exercise. If the object from the source document is amended it will 
also change in your Word document. If you simply choose to insert without the link, the object you insert will be 
embedded in Word document. It will not change if the source file changes.  
 
When you insert a link, please be aware that the source file must remain in the same folder, and you should not 
rename it. If you rename or move the file, the link will be broken. If that happens Word will ask you about the 
new location. 
 
You also have the opportunity to choose between different types of objects you can insert. What you choose 
depends on what kind of object you want to paste. In this case it is an Excel chart, and we can choose to paste it 
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as a chart object or as various types of graphics. If you insert the chart as an image, a bitmap (which is also a kind 
of image) or as a graphic the update via the link will not work.  
 

7. Select options Paste Link and Microsoft Office Excel Chart Object, and click OK. 
 
The chart is now inserted in your Word document. You cannot see that it is linked to an Excel spreadsheet, but 
if you double-click on it, the spreadsheet will open. 
 
If you save and close the document, you will see the following next time you open it: 
 

 
Figure 62: Word asks if you want to update the links. 

 
Click Yes to ensure the new data is reflected in your Word document. 
 
You may need to send your Word document to a recipient who does not have access to the source file. In that 
case the chart cannot be updated. Therefore, it might be a good idea to break the link before sending the 
document. 
 
You can break the link by right-clicking the chart and selecting the menu item Linked Spreadsheet Object, then 
select Links. This opens a new window (see Figure 70):  
 

 
Figure 63: The "Links" Window. 

 
Get an overview of links in your document. Select the chain you want to disconnect and click the Cancel Link 
button.  
 
Subsequently, the chart will simply be a picture of your chart. You cannot make further changes in it, except for 
resizing, text wrap etc. 
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